Sax on the Web Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,207 Posts
Discussion Starter #1
Your connection is not private
Attackers might be trying to steal your information from forum.saxontheweb.net (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_AUTHORITY_INVALID


I tried to attach a screenshot, but the system won't allow me to upload. I'm using Chrome Version 66.0.3359.181 (Official Build) (64-bit) on a Mac.
 

·
Registered
Joined
·
1,381 Posts
Same.
 

·
Registered
Joined
·
1,207 Posts
Discussion Starter #9
Issue is resolved. Thanks, admins!
 

·
Registered
Joined
·
718 Posts
Hi Ed- This issue is occurring again.
 

·
Registered
Joined
·
3,045 Posts
If you get that message again, try logging in with "http://" as the prefix instead of "https://" — or vice versa…
 

·
Registered
Joined
·
718 Posts
Thanks Mike- turns out I was only getting that error on my iPhone, but not on my MacBook. I went back and cleared the history on the iPhone and it is working now-
 

·
Registered
Joined
·
1,089 Posts
That's the trombone players listening in on us! **duck**
 

·
Registered
Joined
·
707 Posts
Yes it affected everyone during 16 hours or so.
 

·
Distinguished SOTW Member
Joined
·
3,950 Posts
TO EVERYONE!!! PLEASE REPORT ANY ISSUES NOW!!! THE OWNERS NEED TO HEAR FROM YOU HOW SERIOUS ALL THE PROBLEMS ARE. A couple thousand complaints today would be greatly appreciated. Supposedly they are monitoring the site help section. Wherever that is lol. in brief here is a reply I received from VS via email

If you are still experiencing this issue, please report it in the site help section as we have Tech Support moderating these issues.
 
1 - 20 of 20 Posts
Top