Sax on the Web Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,087 Posts
Discussion Starter #1
I think I’ve come up with a one button workaround for the former (highly missed) functionality of the New Posts button.

Create a bookmark for this URL:

https://forum.saxontheweb.net/searc...=vBForum_Post&searchdate=30&beforeafter=after

forum.saxontheweb.net/search.php?do=finduser&userid=%5B%5D&contenttype=vBForum_Post&searchdate=30&beforeafter=after

This link will show all new posts over the past 30 days, including one’s own, in the manner of the former functionality of the New Posts button.

The only thing that didn’t seem perfect was that my one latest post did not show at the top of the list of threads this search returns, until after someone else had posted in another thread. Only related to my latest post, not any prior ones. Not sure if it was related to my post being the latest post made by anyone or if was simply a timing issue unrelated to the order of the latest posts (I think it is the latter, as there was always a short lag time, but this is hard to test exactly), but in any case it seems to work to show all new posts made in threads over the prior 30 days, listed in order of the threads in which the new posts were made.

(If that makes sense . . .)

The 30 days can be adjusted, using other date values that appear in the other options tab in the advanced search page as well.

I liked the old way the New Posts button worked, and don’t care to use advanced search each time, so this is a one button approach for lazy folks like me.

If anyone has a better workaround, please chime in.

Edit: make sure you use the full URL for the bookmark, and not the resultant link that show after searching.

Full link:
forum.saxontheweb.net/search.php?do=finduser&userid=%5B%5D&contenttype=vBForum_Post&searchdate=30&beforeafter=after

Resultant link after search (example): forum.saxontheweb.net/search.php?searchid=38438310

If you bookmark the resultant link you will always get the same exact results each time.

One more edit: by comparing the search results against the Activity Stream, it seems the lag time in displaying the very latest posts that I mentioned above is indeed general in nature and is purely a timing issue and not related to the identity (self or otherwise) of the person who posted. In addition to my latest post, I found others that did not immediately appear in the search results (but did shortly later) so it seems just a time lag issue.
 

·
Registered
Joined
·
2,795 Posts
Thanks, that works great! Now if only SOTW could integrate it into the site's menu options--though I know Pete's working on it.
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,919 Posts
Thanks, that works great! Now if only SOTW could integrate it into the site's menu options--though I know Pete's working on it.
I'm trying to but they have (Vertical Scope - the owners) have stopped responding to me. It may be another holiday in Canada.
 

·
Registered
Joined
·
707 Posts
I'm trying to but they have (Vertical Scope - the owners) have stopped responding to me. It may be another holiday in Canada.
I thought your remark was in jest, but it actually was another holiday in Canada.
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,919 Posts
OK, doing some testing - you should see an unsightly yellow box at the top of this forum, I have added a couple of links that may be helpful. One is the link I've been using for my browser bookmark, the other should be the same as the current New Posts. Until I am allowed to edit the navigation bar, this might work. (Not sure if I am actually allowed to put that notice there, so it may just be temporary)
 

·
Administrator
Joined
·
1,521 Posts
They must not be sax players!
I've only played the clarinet :p

I'm trying to but they have (Vertical Scope - the owners) have stopped responding to me. It may be another holiday in Canada.
We did have Labour Day on Monday.

Does this work consistently?

PHP:
https://forum.saxontheweb.net/search.php?do=getdaily&contenttype=vBForum_Post
I can certainly ask for a new navbar tab for that if you would like.

this is what the new post link looks like.




Lee
 

·
Distinguished SOTW Member/Logician
Joined
·
25,981 Posts
OK, doing some testing - you should see an unsightly yellow box at the top of this forum, I have added a couple of links that may be helpful.
It is helpful. When I clicked on the "recent posts" box in the yellow area I pulled up what used to show when you clicked on the "new posts" button. Earlier today, and for the last few weeks, when I clicked on "new posts" after responding to a post, the entire thread would disappear from view until I logged in the next time.
 

·
Distinguished SOTW Member
Joined
·
14,268 Posts
My solution was simple - for me. My SOTW connection has been exceptionally slow in that each section-then-thread I opened took for what seemed like ever to open. When most of the threads showing new posts rarely were shown to have been read even after I'd read them in a previous session, it took a long part of my day to go through the whole site. So, I began going up into the FORUM ACTIONS area at the top of the page, pulling down the possible actions and clicking on the action that removed all of the new-post markings. So rather than seeing many threads marked as un-read, there are now only a few.

Now when I come onto the site, all I do is look for the NEW POSTS that are marked as un-read. They are still slow to open but now it doesn't take too long to go through the site. DAVE
 
1 - 12 of 12 Posts
Top