Sax on the Web Forum banner
1 - 4 of 4 Posts

Registered
Joined
806 Posts
Discussion Starter · #1 ·
Is there any reason that these VigLinks keep getting added to posts that I (or others ) make. Who puts these in and why? They usually have nothing to do with the actual post. For example, I posted something about Hard rubber pieces and a VigLink was highlighted (hard rubber pieces) which (if you click on it) takes you to a totally un-related page or topic. These links should not be added or should be removed. I should add that this happens if you explore SOTW without logging in. If you are signed in, the highlights are not there. They seem to be advertisements of some sort, just wondering.
 

Distinguished SOTW Coffee Guru
Joined
43,582 Posts
This problem found its solution some time ago, you can opt out ( there are several past threads about this)

https://www.viglink.com/opt-out/

we have discussed this thing before (52 hits) in several threads

https://forum.saxontheweb.net/gtsea...=www.saxontheweb.net/&ref=&ss=3769j2897525j11

, fortunately after a long battle with it I no longer see them

I think I found a way to opt-out of VigLinks!!

It worked for me. Please try it and report back.

http://www.viglink.com/support/optout
WOW !! , it works! :) Thank you ever so much, really you should post it in a special thread for everybody to use!
This is one of the most helpful links that has ever been posted on SOTW. You, Sir, deserve a medal! (or at least a Certificate of Appreciation)
 

Registered
Joined
806 Posts
Discussion Starter · #3 ·
Thank you for your reply. I was not aware that this was discussed before. I tried the opt-out link with no luck. I had enough problems lately with my PC without going through an extended process . I will just have to log in to not see all the VigLinks that are still present. Very annoying and should not be allowed.
 

Distinguished SOTW Coffee Guru
Joined
43,582 Posts
this may depend on the area where you reside, or on something where vigilink happens, VS (owner of the forum) promised no vigilink

https://forum.saxontheweb.net/showthread.php?251194-Forum-Ebay-Links-go-to-Viglink-Instead-of-Ebay
An error on viglink's end.
-Philip
If you still see it let me know. I was told this may still happen at random but should end in a few days.
-Philip
THIS is what they say on line

https://www.viglink.com/legal/cookie-policy/

"...VigLink uses a technology called "cookies." A cookie is a piece of information that the computer that hosts the publisher site gives to your computer when you access the site. VigLink cookies help provide additional functionality to the site and help us analyze site usage more accurately. This page provides additional information on what cookies may be set when a user and/or consumer visits a VigLink publisher site. For more information on how VigLink uses cookies, please review the VigLink Privacy Policy...."
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top