Sax on the Web Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
1,087 Posts
The problem I had in this regard seems to be related to whether a thread does and doesn’t appear when using the “New Posts” button. See also the discussion in the recent thread started by Nefertiti about his missing thread: https://forum.saxontheweb.net/showthread.php?343528-Tenor-mouthpiece-review-thread.

The thread could still be found using the Activity Stream button or by going to one’s own profile and seeing recent posts or threads.

The thread could also still be found by going to the forum list and looking down the list of threads in the forum in which it was originally posted.

The problem, as far as I understand it, is certain threads consistently missing when using New Posts button. Maybe others have other issues as well, but that’s been my experience.

.
 

·
Registered
Joined
·
1,087 Posts
One more thing: this thread showed up in New Posts originally but after I posted my comment above, the thread doesn’t appear any longer when I use New Posts button.
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,943 Posts
One more thing: this thread showed up in New Posts originally but after I posted my comment above, the thread doesn’t appear any longer when I use New Posts button.
Because you posted a new post, it means you have read the thread and that link only shows unread posts.

I have asked VSadmin many times to let me fix this issue, it is very easy, but so far I have not heard back. At the moment moderators are not given access to parts of the admin control panel that are needed to mend certain issues that we could actually mend very quickly and easily.

Try this link instead
 

·
Distinguished SOTW Member
Joined
·
5,444 Posts
What Pete said.

I've observed a difference in how the New Posts work for several weeks now. Used to if you read a thread from New Post, then clicked on New Post again, that thread would show up under New Posts but the title will not be highlighted. Indicating your read the thread. Unread threads continue to have thread titles displayed in bold text. Now, a read thread is no longer even displayed if you click on New Posts from within the read thread. Not a huge deal to me but the change in functionality was disconcerting at first, till I figured out what was happening. Not necessarily an easy thing to do given all the issues we've been plagued with over the last several months.

Hope that's as clear as mud...
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,943 Posts
What Pete said.

I've observed a difference in how the New Posts work for several weeks now. Used to if you read a thread from New Post, then clicked on New Post again, that thread would show up under New Posts but the title will not be highlighted. Indicating your read the thread. Unread threads continue to have thread titles displayed in bold text. Now, a read thread is no longer even displayed if you click on New Posts from within the read thread. Not a huge deal to me but the change in functionality was disconcerting at first, till I figured out what was happening. Not necessarily an easy thing to do given all the issues we've been plagued with over the last several months.

Hope that's as clear as mud...
All it needs is two links tab the top. One for all recent posts (both read and unread) and another for New posts (unread only)

Some people like one, some people like the other. It's possible to have two links that keep everyone happy.

I keep asking VSadmin if they will let me do this but so far they are not allowing it :(
 

·
Registered
Joined
·
2,940 Posts
I just commented on a thread that I just posted, and it disappeared from the "New Posts" list. It shows in the "activity stream"
I figured it was a conspiracy.
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,943 Posts
I just commented on a thread that I just posted, and it disappeared from the "New Posts" list. It shows in the "activity stream"
I figured it was a conspiracy.
See my posts above.
 

·
Registered
Joined
·
2,796 Posts
Yeah, I really don't like this new New Posts feature. Seems more like a bug. Dunno why they changed it. As I always say, if it ain't broke, don't swedge it.
 

·
Administrator
Joined
·
1,526 Posts
Because you posted a new post, it means you have read the thread and that link only shows unread posts.

I have asked VSadmin many times to let me fix this issue, it is very easy, but so far I have not heard back. At the moment moderators are not given access to parts of the admin control panel that are needed to mend certain issues that we could actually mend very quickly and easily.

Try this link instead
Okay so right now, I changed the link from New Posts to this link
This one shows posts from last day.

As for the previous one which just shows new posts, do you still want that on the navigation bar ?

Ed
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,943 Posts
Okay so right now, I changed the link from New Posts to this link
This one shows posts from last day.

As for the previous one which just shows new posts, do you still want that on the navigation bar ?

Ed
All I want is for the SOTW staff/admin - ie the people who the members know (like Mike, me , hakukani, Steve, Mr Peebee) to know what our members want and be able to provide a website that serves them.

It concerns me when there is a user called VSadmin and I don't know who you are. Am I talking to VSadmin Kevin, or VSadmin Ed?

I got a PM from Kevin, but now I am talking to Ed. Kevin has not responded to my PM.

My point is that we who have been on this forum for over 15 years and have experience with forum software could maybe be trusted to solve a problem that is very obvious and easy to fix if we are allowed to.
 

·
Forum Contributor 2013-2017
Joined
·
688 Posts
I'm with you 100%, Pete. Couldn't have said it better myself.

I should add, though, that for users like me that are almost 100% on Tapatalk using the time-line feature, this "thread disappearing once read" problem doesn't exist.

Thanks,
Kenneth
 

·
Registered
Joined
·
1,087 Posts
All I want is for the SOTW staff/admin - ie the people who the members know (like Mike, me , hakukani, Steve, Mr Peebee) to know what our members want and be able to provide a website that serves them.

It concerns me when there is a user called VSadmin and I don't know who you are. Am I talking to VSadmin Kevin, or VSadmin Ed?

I got a PM from Kevin, but now I am talking to Ed. Kevin has not responded to my PM.

My point is that we who have been on this forum for over 15 years and have experience with forum software could maybe be trusted to solve a problem that is very obvious and easy to fix if we are allowed to.
The link provided above by VSadmin Ed (forum.saxontheweb.net/search.php?do=getdaily&contenttype=vBForum_Post) works great. I had not seen it before coming up with my own not-too-dissimilar workaround in the thread I started earlier today (and which now seems locked). Ed’s link gives a days worth of posts.

However, although Ed mentioned changing the New Posts to this link that shows all daily posts, the change does not seem to have been made. For me at least the New Posts button still excludes one’s own new posts and shows nothing if you seek to refresh before any newer posts had been made (i.e., the New Posts button currently remains pointed at forum.saxontheweb.net/search.php?do=getnew&contenttype=vBForum_Post).

If the daily list search suggested by Ed could be used for the New Posts button, or as some new button, that would be great.
 

·
Distinguished SOTW Member
Joined
·
3,536 Posts
This is happening to me now too and it is super annoying. Please fix it.
 

·
Administrator
Joined
·
1,526 Posts
If you are using the "New Posts" button, posts disappearing after you've read them is how it's still set up. Pete helped set up the Recent Posts link, the one you can see if Ed's screenshot. If you use that, posts won't disappear even after being read.

Kevin
 
1 - 20 of 20 Posts
Top