Sax on the Web Forum banner

1 - 20 of 29 Posts

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #1
I'm happy to report that it appears that the email related issues that the forum has been plagued with were fixed by the same tech (KYLE) who repaired my lack of access to the administrator control panel. The emailing of links, CONTACT US, member emailing etc. seems to be back up and running. Hopefully for good this time.
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
So now when you email “contact us” who does it go to the you or VS ?
 

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #3
The CONTACT US requests have always gone to me, when it works. They are forwarded to me as emails to a dedicated address under my control. I seem to be getting them once again.
 

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #4
I spoke too soon. It appears that I am NOT getting the CONTACT US emails from the membership. Only those I sent through with my Admin account while testing the feature. My test ID account failed to forward the emails, as did Glenn's testing of the service.

I checked the CONTACT US settings, and they are still correctly assigned. This must be an issue caused by an overriding error beyond the normal board options.
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
Just sent you another test and PM

Test #3 selected NO SUBJECT. Would not send. Selected “ account activation “
test #2, I selected “site feedback “and is not showing as “sent mail”in mail.
Test #1 shows “sent @11:46pst”
All sent from Account#*aol. Mailbox. Not my Gmail
See if this works
G

Test#3 not showing in sent email either now. Both 2&3 sent off forum “contact us”
Test #1 was sent directly from mailbox using Admin address.
 

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #6
Cheers Glenn.

No, the configuration at the owner level must not be set correctly. Even when it is working, those sending us an inquiry won't see a SENT notification in their SENT history. The board itself forwards notification to our SOTW Gmail account setup specifically for the feature.

I'm not savvy about Cloud based forums, but maybe the recent move to a cloud service by VS might have something to do with this glitch?

Oh well, another problem on the TO-DO list. :rolleyes:
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
So I assume this test #1 went to VS?....again

On Jul 16, 2018, at 11:46 AM, G🐷🐷 wrote:
MIKE Test #1

Test from the way I originally contacted..... remember at the time the site was down.

G 🐷🐷🐷
 

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #8
No, VS isn't getting notifications either. There is a server configuration problem rather than a vbulletin board settings issue. This undoubtedly has everything to do with the move to a cloud based forum.
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,789 Posts
why are these things NOT being told to us by those whom are at the lever and the origin of the problems?


(if they don’t see my head they won’t notice what I didn’t do )


 

·
Distinguished SOTW Coffee Guru
Joined
·
38,789 Posts
why are these things NOT being told to us by those whom are at the lever and the origin of the problems?


(if they don’t see my head they won’t notice what I didn’t do )




“ Angela B. replied:
Thank you for your email. Due to a high volume of customer support related inquiries, your wait time has been longer than usual. I am sorry for any inconveniences this may be causing.

The site is back up and running, please let me know if you are experiencing any other issues

Regards "
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
This email just received FROM VS @9:12 AM PST



JUL 19, 2018 | 12:12PM EDT
Angela B. replied:
Hello Ps🐷

We sincerely apologize that the admin and the members were not made informed by the migration change to Google Cloud. The thread that was sent via a mass posting tool to the communities did to successfully post to SOTW, enhance why my previous email would be quite irritating.

The Migration was launched to help with resolving ongoing site issues and we had anticipated that the technical bugs would be at a minimal. We are currently working through all sites bugs, most have already been reported and we encourage reporting any that might have been missed.

We hope that you will help us through this migration and report any unreported bugs, and your involvement in the community.

Thank you
 

·
Administrator
Joined
·
13,985 Posts
Discussion Starter #13
Glenn,

I think that we need to make you the Communications Officer around here, because you are getting more out of them than any of us could. :lol:
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,789 Posts
It was not only the “ migration”, it was their utter disrespect of the whole community (which is still going on) to not come forward and admit their cockups
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
:whistle:
Glenn,

I think that we need to make you the Communications Officer around here, because you are getting more out of them than any of us could. :lol:
If you can get them to pay me with saxophones or mouthpieces Count me in. I also take carbon fiber reeds as tips:whistle:

Here is my reply. Hope this gets things moving forward.
******
Hello Angela,
Your company (VS) is welcome to post on the forum anytime just like the members.
I suggest posting here:
Forum: Forum Problem Reports and Questions
It appears that issues began appearing about May 26,2018. At this time I would be sure to say any posted updates are welcome. To date only one reply exists from VS during this time best I can tell. It was today,July 19th.
Posting in this manner will prevent the rookie mistake of not seeding the email list with staff, CC or BCC spots for quality control.

G🐷
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts

·
Administrator
Joined
·
1,518 Posts
Hey folks,

Looks like you've been communicating with Angela on the issues. You can always post here and we'll look into any issues you start threads on. As the email issues were resolved by Kyle, all is well.

- Jb
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,789 Posts
Hey folks,

Looks like you've been communicating with Angela on the issues. You can always post here and we'll look into any issues you start threads on. As the email issues were resolved by Kyle, all is well.

- Jb
Communication with the technical staff has been non existent at the time that was needed the most and very sketchy after that
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,876 Posts
Hey folks,

Looks like you've been communicating with Angela on the issues. You can always post here and we'll look into any issues you start threads on.

- Jb
Can you please look into the Amazon pop up issue then?
 

·
Distinguished SOTW Member
Joined
·
3,920 Posts
Hey folks,

Looks like you've been communicating with Angela on the issues. You can always post here and we'll look into any issues you start threads on. As the email issues were resolved by Kyle, all is well.

- Jb
Well I’m speechless.....take a day and read all the posts from the last two months.

Mike, is the email working? Did Kyle work on it again after the last test?

FYI I haven’t been on much last thee days because the Amazon pop up makes site useless.
 
1 - 20 of 29 Posts
Top