Sax on the Web Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
2,869 Posts
Discussion Starter #1
The Search Thread tool does not seem to be functioning for me. Anyone else experiencing this problem?
 

·
Registered
Joined
·
2,869 Posts
Discussion Starter #3
When using Safari v.10 full version (not iOS), no matter what search term I enter on any given thread using the Search Thread tool, the response is always the same: "Sorry - no matches. Please try some different terms." This problem just started a few days ago.
 

·
Distinguished SOTW Coffee Guru
Joined
·
39,192 Posts

·
Distinguished SOTW Member, Forum Contributor 2013-
Joined
·
5,431 Posts
vinegar, rubber, and calcium =

"Sorry - no matches. Please try some different terms."
 

·
Distinguished SOTW Coffee Guru
Joined
·
39,192 Posts
as usual I have an incredible luck with these things, the links above show I can search that thread without any problems for the words that I could easily find and click couldn’t/


Those are results generated by this site not external google links by the way!



:) nearly anything else is giving me problems these days (printer just refuses to print today for no reason ... it prints any test and calibration but no documents...) but not the search functions, that one works without an hitch

search term “ everything works” for this thread :bluewink:

( works even here in the thread about the thread search not working!) :twisted: look it up! (follow the links please)

https://forum.saxontheweb.net/search.php?searchid=31249266


Could this be a regional thing? In other words that people in the US can’t search while people in the EU can?
 

·
Registered
Alto sax, Tenor sax, Clarinet
Joined
·
1,316 Posts
I have not had any problems with the search function, and could find all the terms used by Milandro above, and I am in the U.S. Hey Zoot, can you give an example of a search term that you have tried and failed on?
 

·
Registered
Alto sax, Tenor sax, Clarinet
Joined
·
1,316 Posts
I'm now sitting back and waiting for someone to ask if you have used the search function to check out this issue!

LOL, well I went ahead and did that search. But seriously, maybe there is a clue in one of the responses in the thread that can help you out.
 

·
Registered
Joined
·
2,869 Posts
Discussion Starter #9
Terms I've tried to search include "alto," "mouthpiece," "jazz"--text strings that are guaranteed to be in the threads I'm trying to search. The problem seems limited to the desktop version of Safari, at least. Still, it's annoying.
 

·
Distinguished SOTW Coffee Guru
Joined
·
39,192 Posts
I have the desktop version of Safari 10.1.2

running on a desktop Mac. I do also have mobile devices but I hate using them.

The problem is not SAFARI because that’s what I am running.

Please in which threads did you look for those terms I’ll run them as well.

I am trying them on this thread

https://forum.saxontheweb.net/showthread.php?95098-advantage-disadvantage-of-metal-mouthpiece


alto

https://forum.saxontheweb.net/search.php?searchid=31250746

mouthpiece

https://forum.saxontheweb.net/search.php?searchid=31250778

Jazz returns nothing
 

·
Administrator
Joined
·
1,558 Posts
Thanks, milandro. Zoot, click - have you guys cleared your cache/cookies and refreshed your pages? Give that a try and let us know.


Cheers,
Nate
 

·
Distinguished SOTW Member, Forum Contributor 2013-
Joined
·
5,431 Posts
I got about $20 in cache on me. My wife baked double chocolate cookies, and I just bought a new ream of copy paper. None of that seems to make any difference.
 

·
Registered
Joined
·
2,869 Posts
Discussion Starter #13
Clearing the browser cache seemed to do the trick for me, thanks VSadmin. click, from the Safari menu, select Develop > Empty Caches. Just make sure you pay your bills first.
 
1 - 15 of 15 Posts
Top