Sax on the Web Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
654 Posts
Discussion Starter · #1 ·
I ran into this problem when I first started recording and I somehow managed to fix it, but I haven't recorded for a year, and the solution has completely escaped me. Anyhow, when I record myself, the sound quality is so poor that I sound like a heavily distorted electric guitar. Previously, it was far from a studio-quality sound, but at least manageable (click the link in my sig for examples). I'm running:

condenser mic-->preamp-->soundcard (SB Audigy)-->Audacity

I'm not positive about this, but I seem to recall having to use the line in port on the soundcard in order to get better quality. Now, however, I can only pick up anything when using the mic in port, and the quality is unbearable. Can anyone tell me how to record through the line in, or if that's the not problem, any other suggestions? Thanks a lot!
 

·
Forum Contributor 2015, SOTW Better late than neve
Joined
·
4,273 Posts
It's likely you're overloading the soundcard with too much signal from the pre-amp. Check the input specs in the card manual. It should be -10 or -20 db. Or, you're clipping the soundfile with too high a setting in Audacity. If the software let you see the waveform, check it's not max'ed to the full range.
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #3 ·
It's nowhere close to the full range, and the preamp settings (and everything else, as far as I can tell) have been untouched since I last recorded. If this helps, I just realized that when I use mic in, it records and I hear nothing in my headphones, but when I use line in and it doesn't pick up any signal, I do hear it through my headphones...it seems like the signal in line in needs to be somehow redirected to go to the hard drive or whatever rather than out the headphones, if that makes any sense.
 

·
Banned
Joined
·
624 Posts
your preamp should go into the line-in, but you can try turning off the 20db mic boost if you can find it, in your mixer/recording properties for your card.

The problem with the line-in might just be that it's unticked in the mixer. That is a simple fix. Also make sure to adjust the volume slider up to max in there.
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #5 ·
I set it to "analog mix (line/CD/aux)" and turned the volume all the way up but that didn't change anything.
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #6 ·
I tried re-setting it to that, and sure enough, it works fine. I have to say, I'm a little confused why it started working all the sudden (as far as I know I didn't change anything), but thanks for your help!
 

·
Registered
Joined
·
7,862 Posts
open your software mixer (in windows, double click the speaker icon in the task bar) go to options> recording and make sure you have the line input selected.

If you are getting signal from the mic input that is the input you have selected to record, thus NOT the line input.

Once you have the correct input selected, you need to get unity gain on the mixer,(to ge tthe best S/N ratio) take the output from there to the line input on the soundcard, start with the fader on the line input all the way down, and bring it up until you ahve a good level in audacity.

also in Audacity, when you have recorded, go to the drop down carrot on the left end of the track and select Waveform dB, this will give you an actual representation of the wave form and show you in db where you signal is on the scale.
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #8 ·
Thanks Bill. I'm on a laptop right now, but I'm going to take a closer look at everything you mentioned when I get home.

Another question: after importing a backing track into Audacity and recording a track over it, how do I add reverb to just the recorded track? When I highlight, it selects everything, but I only want the sax track.
 

·
Registered
Joined
·
7,862 Posts
Tull,

zoom out so you get the entire track in the window. click and drag within the sax track for the entire length, then add reverb, it will only put it on that track.
 

·
Premium Member
Joined
·
4,849 Posts
Tully -

When you record, you should see separate stereo tracks for the backing and your recorded sax track. If you click the info area to the left of the sax track, it will highlight the entire sax track only. Then you can apply your effects.

Frank
 

·
Registered
Joined
·
654 Posts
Discussion Starter · #13 ·
Since it started working pretty randomly (at least, I couldn't figure out why) like I mentioned a few posts ago, I haven't dared to touch any of the settings, but I did figure out the reverb question, so all is well...
 
1 - 13 of 13 Posts
Top