Sax on the Web Forum banner

1 - 7 of 7 Posts

·
Distinguished SOTW Member
Joined
·
3,938 Posts
Discussion Starter #1
Just posted a reply to a post and it’s showing everywhere but on the thread. That’s a new one:|
Is this today’s glitch? I also just tried to load screenshots via manage attachments. They loaded but don’t show in preview. All happening just after 1600 Pacfic time
 

·
Administrator
Joined
·
13,985 Posts
Just posted a reply to a post and it’s showing everywhere but on the thread. That’s a new one:|
Is this today’s glitch? I also just tried to load screenshots via manage attachments. They loaded but don’t show in preview. All happening just after 1600 Pacfic time
I checked and it is viewable in the thread. My bet is that when you refreshed or moved to another page, you were logged out and thus couldn't view the attachment images.

The IT guys have GOT to get that log out glitch fix, as it is driving EVERYONE crazy, including me.
 

·
Distinguished SOTW Member
Joined
·
3,938 Posts
Discussion Starter #3
Thanks for looking. What was really odd is that post was showing on activity stream and in my subscriptions at 4:10. Kept showing in my settings as a new post. But my post was not showing on actual thread. At 4:30 when I logged out it still wasn’t on the thread even after several refresh attempts. FWIW I searched for a previous thread on this subject and found none. Maybe everything is stuck in middle earth? ;)
 

·
Administrator
Joined
·
1,521 Posts
With regards to threads not updating when you're logged out.
We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security.
This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content.

Ed
 

·
Distinguished SOTW Member
Joined
·
3,938 Posts
Discussion Starter #5
With regards to threads not updating when you're logged out.
We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security.
This programme prioritizes users who are logged in first so visitors to the site won't see the most up to date content.

Ed
Thanks for the comment Ed. See post three. I never logged out until I was done with my session.
 

·
Administrator
Joined
·
1,521 Posts
Thanks,

The thread may have gone out of sync.
The next time this occurs, can you grab us the thread with this issue?

Ed
 

·
Registered
Joined
·
5,458 Posts
...We recently added Cloudflare to the site to provide an optimum experience for users for both site speed and security. ...
So, tell me, "Ed", are the users reporting that they are having an optimum experience for site speed and security, or are users reporting that the constant log-me-out bug and now an apparent invisible-comment bug are enormous pains in the rear?

Maybe you should ditch the "optimum experience" and just give us back the experience we were having last month?
 
1 - 7 of 7 Posts
Top