Sax on the Web Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,799 Posts
Go to settings in the upper right hand corner. Then go to the left hand side and click general settings. As you scroll down, you'll see private message settings. Make sure private messaging is turned on. Maybe when the forum was down, somehow your PM setting got turned off????
 
1 - 4 of 4 Posts
Top