Sax on the Web Forum banner

1 - 20 of 54 Posts

·
Registered
Joined
·
1,435 Posts
Discussion Starter #1
I used to get an email notification whenever someone would reply to a thread I was watching, but for the last couple days I haven't been getting any emails despite several new replies. Fortunately I spend too much time reading the forum (instead of practicing!) so I see the new replies in the "Subscribed Threads" page. I haven't changed any forum settings, all my subscriptions are still set to "Instant", and I've looked in all of my various email folders. Nothin'.

Anybody else having this?
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,875 Posts
I think that in the last couple of days the technical staff has been busy trying new things and consequently many more minor (not only this one) functions of the forum are no longer working (or not for everyone).

I REALLY wish they would do this on a not on line model and THEN after it has proven to work to make changes on the on line version of the forum thus preventing this periodical switching on and off of functions that (I am quite sure) some of which must be linked to another ( hence switching one thing off switches many more automatically) have been simply overlooked.

True this is NOT a matter of life and death but doing things forst and then apologize later if things don’t go well is not the best policy for anything.
 

·
Distinguished SOTW Member
Joined
·
3,945 Posts
Had multiple problems over the weekend. Still cannot “reply with quote “. Took forever for replies to post.
💩happens
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,875 Posts

·
Registered
Joined
·
3,019 Posts
Another problem - not receiving email notifications for pm’s

Not sure what’s going on but this is just another issue going on right now, anybody else having this problem?
 

·
Registered
Joined
·
2,795 Posts
Re: Another problem - not receiving email notifications for pm’s

And this being a civic holiday in Canada, home of SOTW, there's no one around to fix any of it.
 

·
Registered
Joined
·
707 Posts
And, there is a new problem with the display of letters with accents (oh no!!), so we now have, for example:

Selmer Mod?le 26 - an ongoing study
 

·
Administrator
Joined
·
13,985 Posts
Administrator note:

I've merged the two threads discussing this. Yes, we know that there are issues, with quirks piling up. They are obviously related in some way to a central issue. The Admin staff does not have owner level access to personally address possible causes for this set of errors. I have therefore submitted a request to the IT staff to look into this. As ZootTheSim correctly observed, there is a holiday going on in Canada, and I suspect that this may be the reason behind the delay in addressing the problems.
 

·
Administrator
Joined
·
13,985 Posts
BTW,

Yet another issue is displayed in my reply above. The formatting is running all of the sentences together when one edits a post. Grrr!!
 

·
Registered
Joined
·
1,435 Posts
Discussion Starter #11
While it's been reported elsewhere, since someone mentioned it here, I have the "reply with quote" problem as well. However, click "Reply with quote" once and I get a spinning wheel, but click it a second time and it takes me to the "Advanced" reply page (full editor) with the appropriate quote(s) in the text box.
 

·
Administrator
Joined
·
13,985 Posts
While it's been reported elsewhere, since someone mentioned it here, I have the "reply with quote" problem as well. However, click "Reply with quote" once and I get a spinning wheel, but click it a second time and it takes me to the "Advanced" reply page (full editor) with the appropriate quote(s) in the text box.
Hey, it works! Muchas gracias. :) :blob:
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,875 Posts
this is getting really annoying (with all the rest of it).

Lots of things that I discovered quite by chance with people answering and me not being notified
 

·
Administrator
Joined
·
13,985 Posts
BTW,

This is also impacting the CONTACT US feature. Anyone trying to get in touch with mr via that method will have to PM the staff instead, because I am not currently getting the Contact Us notifications.
 

·
Registered
Joined
·
3,044 Posts
Another day of this nonsense. Any light on the horizon ?
 

·
Moderator
Grafton alto | Martin Comm III tenor
Joined
·
28,941 Posts

·
Distinguished SOTW Coffee Guru
Joined
·
38,875 Posts
but they seem to be either not capable to fix many of the faults or they are on a loooooooong holiday
 

·
Banned
Joined
·
28,511 Posts
Still not getting my new posts alerts although I am still subscribed to them. I went in and rechecked the instant option on the alerts page and should be getting them but am not. Can a mod please tell me why not?
 
1 - 20 of 54 Posts
Top