Sax on the Web Forum banner

1 - 20 of 30 Posts

·
Distinguished SOTW Member
Joined
·
2,597 Posts
Discussion Starter #1
It seems like the "new posts" link is working differently - it is displaying fewer or even no threads when I click on it. Did something change? Or is this just me? If it is me, is there a way to reset it like I had it working before? Thanks.
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,878 Posts
not for me on safari and firefox on a mac
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,878 Posts
very strange
 

·
Distinguished SOTW Member, Forum Contributor 2016
Joined
·
4,881 Posts
Mine just shows all the posts Ive already read....
 

·
Forum Contributor 2016, Distinguished SOTW Member
Joined
·
12,798 Posts

·
Distinguished SOTW Member
Joined
·
2,597 Posts
Discussion Starter #9
Mine looks normal. It was just showing me a lot fewer threads than before. Now it seems to be working more like I am used to. Weird.
 

·
Indistinguishable Resident Buescher Bigot and Foru
Joined
·
8,588 Posts
I've been accused of that before.
 

·
Distinguished SOTW member/, Official SOTW Sister
Joined
·
19,215 Posts
Gremlins...
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,878 Posts
I suppose that is the hosting site where he put a screen capture as an example
 

·
Forum Founder
Joined
·
3,877 Posts
Mine looks normal. It was just showing me a lot fewer threads than before. Now it seems to be working more like I am used to. Weird.
I logged in using a test account which is not used for a long time.
It is searching thru an endless amount of new posts. The function seems to be working OK.
 

·
Distinguished SOTW Member
Joined
·
2,597 Posts
Discussion Starter #18
I clicked on "new posts" just now, having not looked at the site since yesterday, and it showed me just one thread. Why is that?
 
1 - 20 of 30 Posts
Top