Sax on the Web Forum banner

Status
Not open for further replies.
1 - 20 of 278 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter · #1 ·
Hi!

Recently I have noticed, that after logging in and moving to next page, I am logged out suddenly?
Also I'm trying to put new thread here, and when submitting, it also assumes, that I'm logged out?
 

·
Registered
Joined
·
434 Posts
I've noticed the same issue when I move between pages - where it usually shows my username at the top right of the page changes back to the log in boxes. When I re-log in I check the "Remember Me" box and that seemed to help.
 

·
Distinguished SOTW Coffee Guru
Joined
·
40,506 Posts
Never happened to me.

Make sure you tick the box “ remember me” by the log in options and check the cookies management of your browser.
 

·
Distinguished SOTW Member.
Joined
·
8,700 Posts
It drops me once or twice a day telling me I'm not logged in. Re-logging in gets me back. Not complaining, just informing.
 

·
Distinguished SOTW Member, Forum Contributor 2013-
Joined
·
5,442 Posts
This only started happening to me some days ago.

When I started checking the remember me box the problem went away.
 

·
Registered
Joined
·
6,211 Posts
Well, I never checked the "remember" box, and I never had this problem till a couple days ago. I am not going to accept that I am doing something wrong. As I understand it, the purpose of the "remember" box is so that if you close the browser, and go back to the forum, you remain logged-in. That is not what is happening.

Again, the problem did not exist, and now it does. Telling users that they need to change their behavior is not the solution to the problem. I understand the moderators have limited ability to fix these kinds of issues, and I sympathize, but this change is not a user behavior problem.

Now that cars are so much more reliable, there had to be a new profession to tell users either "oh, they all do that" or "it must be something you're doing" and that profession is IT.
 

·
Distinguished SOTW Member, Forum Contributor 2013-
Joined
·
5,442 Posts
Well, I never checked the "remember" box, and I never had this problem till a couple days ago. I am not going to accept that I am doing something wrong. As I understand it, the purpose of the "remember" box is so that if you close the browser, and go back to the forum, you remain logged-in. That is not what is happening.

Again, the problem did not exist, and now it does. Telling users that they need to change their behavior is not the solution to the problem. I understand the moderators have limited ability to fix these kinds of issues, and I sympathize, but this change is not a user behavior problem.

Now that cars are so much more reliable, there had to be a new profession to tell users either "oh, they all do that" or "it must be something you're doing" and that profession is IT.

from August 2018

https://forum.saxontheweb.net/showthread.php?343212-Having-to-keep-logging-in

From June 2008

https://forum.saxontheweb.net/showthread.php?87202-login-problem


from March 2017

https://forum.saxontheweb.net/showt...-curious-sign-in-twice-First-attempt-rejected


from Jan 2017

https://forum.saxontheweb.net/showthread.php?244257-Login-Issue



From Aug 2007

"Also, having a lot of problems logging in. The site doesn't recognize me anymore. I have to try all kinds of things just to be able to find the daily posts. Harri doesn't see a problem."
https://forum.saxontheweb.net/showthread.php?65729-Smoke-Gets-In-Your-Eyes
 

·
Registered
Joined
·
2,698 Posts
It started happening to me this week, to get to a PM I usually have to log in 3 times in a row now, that is, every time I go to the next page - original login, opening inbox, reading unread message, and reply - each requires a new login.

Similar on the forum to view threads.

edit: responding to this thread took another 3 logons
 

·
Registered
Joined
·
1,960 Posts
I've been having trouble signing in as well. My screen name appears where my password should be and my password doesn'r show at all, so I hit "log In" which takes me to a screen that has my screen name and password filled in and informs me that I have used 1 out of five attempts to log in.

I wrote to [email protected] and got this reply:

" Hi there,

What site are you trying to log into?

Yung

OOOOOOKAY. I filled the admin in with the answer and got this reply:

"To help us troubleshoot this issue for you, can you please do the following and let us know if it resolved the issue:

1. Clear your browser history. Does this fix the issue?
2. Use a different browser altogether. Does this fix the issue?
3. Use a different computer or device. Does this fix the issue?"

None of them worked. The next step, I imagine, is to change instruments. Is there a "BagpipesOnthe Net?" (BPOTN)
 

·
Registered
Joined
·
6,211 Posts
I've been having trouble signing in as well. My screen name appears where my password should be and my password doesn'r show at all, so I hit "log In" which takes me to a screen that has my screen name and password filled in and informs me that I have used 1 out of five attempts to log in.

I wrote to [email protected] and got this reply:

" Hi there,

What site are you trying to log into?

Yung

OOOOOOKAY. I filled the admin in with the answer and got this reply:

"To help us troubleshoot this issue for you, can you please do the following and let us know if it resolved the issue:

1. Clear your browser history. Does this fix the issue?
2. Use a different browser altogether. Does this fix the issue?
3. Use a different computer or device. Does this fix the issue?"

None of them worked. The next step, I imagine, is to change instruments. Is there a "BagpipesOnthe Net?" (BPOTN)
My guess is that you have not yet actually interacted with a human.
 

·
Registered
Joined
·
77 Posts
Discussion Starter · #11 ·
Well, I use already 'Remember me' feature. But this is working quite strangely. When I open SOTW page, I have to wait some time, then something flashes on tab, and when clicking User Name field, I see my name as proposal. But, if I miss that by ~2 sec, then no logon name appears there, but on Password field? Then i just press Log In button, and it takes me to another page, where all fields are filled OK. And this logs me in OK. Also this logouts don't happen reguralry, so it's quite complicated bug.
 

·
Registered
Tenor, alto, Bb Clarinet, Flute
Joined
·
2,164 Posts
Same here. I thought it because I usually hit the back arrow to go back to the Activity Stream page but it happens otherwise too.

I have checked the remember me box several times. Also, it used to have my login data already entered in the login boxes and all I had to do was hit the login button. Now the boxes are empty by default and I have to type in the user name and password every time. Small irritation but a PITA. This happened about the time Microsoft Edge came out with an improved browser and I installed AdBlocker. I assumed that may have caused a problem. The AdBlocker does take away the Google search field at the top left. I have to kill the AdBlocker and refresh the page if I want to do a deep Google search.

__edit__ I just checked my cookie settings and found I was dumping all cookies on exit from the browser. I just unclicked the option. We'll see if that fixes the problem.
 

·
Just a guy who plays saxophone.
Joined
·
4,171 Posts
Yes, Happening here all week only on my CPU (Mac/ Chrome all updated): Anytime I make a post, check pm's, or even take a long time reading through a thread it tells me I'm not logged in when I try to move along. Remember me box is checked even though that's not what the remember me box is for at all.
On mobile pages are taking a ridiculously long time to load and "new posts" often doesn't load at all.
The log in function has always been sketchy IMHO, but lately it's just not functioning properly at all.

Edit: had to re-log in twice to make this post.
Edit 2: and a third time to get out to the main page.
Edit 3: and a fourth time when the "New Posts" didn't show me the real new posts (happens all the time...:dontknow:).
 

·
Registered
Joined
·
1,960 Posts
Problem solved. It's a miracle.
 

·
Just a guy who plays saxophone.
Joined
·
4,171 Posts
Solved? I've been on for six minutes and I've had to log in three times.

Edit: and twice more before leaving. Total time on SoTW 15 minutes, had to log in 5 times.
 

·
Distinguished SOTW Member.
Joined
·
8,700 Posts
It's working OK for me today.

Sending a big "Thank You" out to the technicians working on the problem.

Notes
 

·
Forum Contributor 2017
Joined
·
8,070 Posts
I have experienced this as well for the last week. It is very frustrating when you want a quick peep.
 

·
Registered
Joined
·
1,960 Posts
I can sign in normally again, but now I get signed out when changing to a new page or after replying to a thread.
 

·
Just a guy who plays saxophone.
Joined
·
4,171 Posts
Better so far today, but still getting logged out on replies and the "new posts" link takes 3-4 clicks to give the actual new posts.
 
1 - 20 of 278 Posts
Status
Not open for further replies.
Top