Sax on the Web Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter #1
Hello all,

I'm hoping someone can help me out! I got my soprano out of its case today after about a month or so of non-use and after a little playing noticed that the low Bb has a tendency to sound up the octave, and I have to put a lot of effort into getting it to sound at the correct pitch. I've been playing sop for a few years now and have never had this problem before, it hasn't been to the technician for a while, so I'm suspecting it's a leak somewhere? From about a low E downwards the notes sound a bit "stuffy", just not quite normal, and the low C and Bb are virtually non-playable; at least at the correct pitch.

Any ideas guys?

Cheers,
Sam
 

·
Registered
Joined
·
860 Posts
IMO, you have the right idea about the problem - this seems like a leak, I'd say somewhere around F, F# or G (or even G#), but that's really just guessing from what you say. Do you have a leak light to check? For the lower parts, a bright flashlight in a dark room may work, too (but never as well as a incertable leak light).

Maybe the case received some kind of hit or shock - at the right (or wrong, respectively) angle that could be enough to get something out of whack...

M.
 

·
Distinguished SOTW Technician
Joined
·
1,863 Posts
Sam

It sounds like you have a leak somewhere. It could be anywhere on the sax so what you can to is to play the sax and get someone else to press on the key cups ( the bits with the pads inside them) individually to see if you can locate the leak.

It could be that a spring on one of the sprung shut keys is loose and the pad it is meant to keep closed is opening slightly.

A likely candidate to try first could be your low Eb.

Best to get it to your tech to get it sorted as you could be going round in circles
 

·
Registered
Joined
·
90 Posts
Discussion Starter #4
Thanks for the responses guys, shall take it down to my tech as soon as possible, hopefully get it sorted quickly!
 

·
Banned
Joined
·
585 Posts
Sam..no comment on the sop. man...tech i aint. Royal Academy? Well done, sincerley. My Pop attended Royal Academy of Art in the early fifties. He was my greatest inspiration. Any mention of the place...a nice thing. Good luck with the horn.....a
 

·
Distinguished SOTW Technician
Joined
·
2,547 Posts
I'd go with Griff's advice. If the horn was fine when you put it away a month ago, and hasn't suffered any trauma in the meantime, then it could mean that the pads have 'blown'.
This often happens with either cheap pads, or pads that haven't been that well set. If the horn is used regularly the action of pressing the keys down helps to keep the pads seated - but when rested for a week or two they start to expand. This results in lots of small leaks, which all add up into one big leak by the time you get down the bottom end.

Whether that's the case or not with your horn is unknown...though given your qualifications I doubt you've got a cheapo horn, and you did say that it hasn't been to a tech for some time...so it seems unlikely.

You could do worse than check the pads over with a cigarette paper...

http://www.shwoodwind.co.uk/HandyHints/LeakyPads.htm

Regards,
 

·
Registered
Joined
·
90 Posts
Discussion Starter #9
Sam..no comment on the sop. man...tech i aint. Royal Academy? Well done, sincerley. My Pop attended Royal Academy of Art in the early fifties. He was my greatest inspiration. Any mention of the place...a nice thing. Good luck with the horn.....a
Adrian, thanks man!

I suspect the answers so far are correct, but just in case, have you tried different reeds?
Don't worry Pete, that was one of the first things I tried! Still no luck, must be a pad issue.
 
1 - 9 of 9 Posts
Top