Sax on the Web Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
627 Posts
Discussion Starter #1
hello--to whom it may concern (aside from me)---I don't have the "delete" option available when I go to edit a post either in Explorer or in Firefox. Do I have a different type of account than other folks who are able to delete their comments? Here's an example:

http://forum.saxontheweb.net/showthread.php?t=63189

Swampcabbage and Hakukani have been able to delete their posts, but I don't see that option anywhere when I try to edit my post.

Help?
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,811 Posts
could it be that you are trying to do that on a for sale post ?, there is, I believe, a protocol there which prevents this, probably as a form of protection, I believe, of the buyer for later changemets to your offer which might be edited without trace....
 

·
Registered
Joined
·
627 Posts
Discussion Starter #3
No, I haven't had any "for sale" type posts at all. Just for giggles I went to a few other threads that I've left posts on and don't seem to be able to delete them either.
 

·
Registered
Joined
·
1,831 Posts
Hmm...good point milandro except his link doesn't go to a sale post, and clearly hakukani and swampcabbage have deleted theirs.

I've never figured it out either :(

Hakukaniii where art thou!
 

·
SOTW Administrator
Joined
·
26,204 Posts
Heah Ah Is!

Okay, I may have figured it out. I looked at some of my posts. The most recent one, when I tried to edit it, only gave me the <save>, <advanced>, and <cancel> buttons. My older posts had the above, except there is a <delete> button between <advanced> and <cancel>.

Can I guess that it is a time thing?
 

·
SOTW Administrator
Joined
·
26,204 Posts
My mistake. It's my OLDER posts that I can't delete.
 

·
Registered
Joined
·
627 Posts
Discussion Starter #10
I took a few screenshots of what I get when I go to edit a post--

the first is with Explorer:
-------------------------------------------------------------------------



-------------------------------------------------------------------------

this is what I get with Firefox:

-------------------------------------------------------------------------



-------------------------------------------------------------------------

Anybody else got any suggestions? :? :? :?
 

·
Premium Member
Joined
·
4,849 Posts
If you click the Go Advanced button, do you have the option to delete at the top of the screen above the edit message box?
 

·
Administrator
Joined
·
13,985 Posts
Harri does not want members arbitrarily deleting their posts, so I believe there is indeed a time limit allowing only your most recent posts OUTSIDE of the Marketplace (where editing of any kind is prohibited) to be soft deleted (i.e. not permanently/still viewable by the staff).
 

·
Forum Contributor 2008/Distinguished SOTW Member
Joined
·
3,295 Posts
Yeah, you need a delete button. Maybe the mods just think your opinion is more lasting than mine? Thinkof it as a compliment. :)
 

·
Administrator
Joined
·
13,985 Posts
bluesaxgirl said:
No. I have the delete choice. Maybe a mod should visit this thread.
Ahem, look upward a couple of posts previous to yours.:| Already present and looking into this.;)
 

·
Administrator
Joined
·
13,985 Posts
Update:

Things appear to be back to normal. The ability to delete posts and threads was not suppose to be allowed, and has been reset. Kim, Bill and myself all looked into this and things should be working properly now on the forum side of things.

Spooner,
If you are having trouble with deleting TEXT in the Edit Post mode, then this is most likely a personal browser and security setting issue, not a forum one.

Thanks to all for reporting this to us, and sorry for the glitch.
 
1 - 20 of 29 Posts
Top