Sax on the Web Forum banner
1 - 3 of 3 Posts

· Registered
14 Posts
Discussion Starter · #1 ·
I have a year old ewi4000s which on any day works perfectly normal.
But today, when I plugged it in to the PA it only wanted to play one note in a deep octave and didn't care about the other 73 notes, or something.

I can change sound, transpose, vibrate, make dynamics etc. but not change octave or sound.

I have tried to reset it (all 4 grey buttons at once while turning on) and tried both batteries and power supply.

I have read the only thread I could find on the web about the topic (unanswered) that I might have something to do with phantom power turned on on the PA. And sure thing, it actually was on. But turning it off, didn't help.

So I'm a bit lost, and need it to be working for a gig on friday. :/
Any suggestions?

edit: Now I found out that I can play all the notes in the 2 deeper octaves! I don't know why, and at some point, when I go up, it get's stuck again.
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.