Sax on the Web Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,797 Posts
Discussion Starter #1
Pop-up autoplay video ads have been appearing intermittently on the Forum. I always dismiss them as soon as possible. When I do, they leave behind a small yellow "speaker" icon that floats in the middle of the page.

This speaker artifact, which can't be dismissed, is crossed out by default; but when clicked, it plays the audio for the ad that I already dismissed, meaning that this streaming push content is still taking up bandwidth. To dismiss the yellow speaker icon, my only recourse is to reload the page, and hope the pop-up ad doesn't return.

I've experienced this problem on Safari for both Mac and iOS, with popup blockers enabled.
 

·
Distinguished SOTW Coffee Guru
Joined
·
38,885 Posts
I think I have an idea on how this happens.

Did you ever authorize the site to send you 3d parties cookies personalized content and ads ?:whistle:

Probably you did without realizing what this meant. :bluewink: :(

This is a copy (not working) of the box which if you said OK when it first appeared ( some time ago) would be probably responsible for this.

Manage options would give you the opportunity to opt out. Try that :bluewink:

In order to do that you probably need to access (as I did to make this screenshot) sotw from a private navigation page ( or private window)


View attachment 234252
 

·
Registered
Joined
·
2,797 Posts
Discussion Starter #3
It's possible, though doubtful, milandro: I'm always very careful to protect myself against push media, especially when given the option. However, I did just try opening a private browser window as you suggested. The first Forum page I visited had a popup video, even though I have my popup blocker enabled. It did not give me the opportunity to manage my content.
 

·
Registered
Joined
·
2,797 Posts
Discussion Starter #5
Here ya go. The top pic with just the audio icon overlay is what I see after dismissing whatever annoying video pops up (see bottom pic). If I click the icon, I can hear the streaming audio even after the video's been dismissed.

And yes, I'm almost always logged in.
 

·
Administrator
Joined
·
1,529 Posts
Hello there,

So I gave this a test and I'm only seeing that video if I'm logged in.
Can you try clearing your caches and cookies and see if that video shows up whether you're logged in or not?

Ed
 

·
Registered
Joined
·
2,797 Posts
Discussion Starter #7
Earlier today, a pop-up video appeared when I was not logged in.
 
1 - 7 of 7 Posts
Top